DigiD verhoogt eisen voor inloggen

Vanaf 13 mei

Op onze website staat een aantal zaken die u online kunt regelen, zoals het aanvragen van een uittreksel of de melding voor uw voorgenomen huwelijk doen. Om deze zaken te kunnen regelen moet u inloggen met DigiD.

De overheidsdienst die DigiD verzorgt, Logius, verhoogt vanaf 13 mei de minimale software eisen voor uw computer of mobiele apparaat om te kunnen inloggen op DigiD vanwege veiligheidsredenen.

Krijgt u na 13 mei de foutmelding ‘U kunt niet inloggen’ en ‘Update uw software’ dan heeft dat met de verhoogde eisen voor DigiD te maken. Om in te kunnen loggen met uw DigiD moet u minimaal beschikken over één van de volgende besturingssystemen:

Voor uw computer

  • Windows 7 / 8.1
  • Windows 10
  • OSX 10.9.4 of hoger

Voor mobiele apparaat

  • iOS 7 of hoger
  • Android 6 of hoger

Daarnaast moet u uw browser updaten naar de meest recente versie.

Hoe kan ik controleren of mijn besturingssysteem en software voldoen aan de minimale eisen?

Om te controleren of uw besturingssysteem en browser voldoen aan de minimale eisen gaat u naar de volgende website: https://test.g3-ev.pkioverheid.nl/